Secondary menu

Search form

Powered by MotoTribe.com

Smartphone / Tablet Optimized Website now Live

Today is an exciting day as we have just launched the new Smartphone/Tablet optimized website. The idea for it goes back 9 months when first discussed with Beachy and other members and voted by the community as an important feature.
A month ago we launched a "beta site" for volunteers to test the new site on their various phones, tablets and also laptop and desktop computers. They found numerous bugs and isssues, some where very tricky to find and fix like the "Internet Explorer" bug or the video player bug. I want to give a big thanks to our "beta tester" volunteers for their effort and contributions:

AnnieObeachyRobin001buddah13electratezzaLuckyLukepolsskenstrattlerockol2dogsPhillaverytriumphinKeeper321

I also want to say thank you to my talented colleague Clive who did most of the work for this project and was able to fix some very tricky issues! Plus he got it all done in record time.

If you don't have a smartphone or tablet but a larger screen you'll notice the new background image. We'll change that from time to time. Please let me know how you like it.

If you do have a smartphone, tablet or mini tablet please checkout the site and you'll see how the pages are now optimized for the size of your screen. We hope that it will be intuitive to use but if you are running into any problems please comment below. Also, we expect to be some more bugs to appear, please comment on those as well.

Please comment below and mention the name of your smartphone or tablet and the operating system version if you happen to know it.

Thanks again!
UWE

Topic:

67 Comments

Galaxy tab2 mini tablet with Android 4.1.1

hey that's pretty cool I can talk into my Galaxy Tab mini tablet and it understands me pretty well.

iPhone 4 with iOS 6.1

iPad 3 with iOS 6.1

That's cool I can talk to my iPad too and it translates it automatically.
Finally I Computer can understand my heavy German accent that's awesome

Original iPad, running ios 5 And iPhone 4 on ios 6

iPhone 4 with iOS 6.1

IPAD 3 Samsung Galaxy II. Sweet.

Tablet - Dell Streak 7 Ver - 3.2
Samsung Galaxy SII Ver - 4.0.4
Everything seems to work fine except Vimeo videos through CCC.

Galaxy S3
Works a treat. Thanks Uwe ☆☆☆☆☆

Thanks you! Tezza, did you see the "Watch on Vimeo" link below the video?
Matt, how did you add the 5 stars?

Pmsl
One of the many ways the Galaxy S out smarts the iphone Uwe. Lol ☆

Samsung Galaxy SII. Smiley-cry Please help.... I've clicked on "Watch on Vimeo" and it goes to the main screen with the video thumbnail but has the following message. This video won't work on this device. Click the Later button to watch it later. Nothing happens.
I've even had Vimeo open while selecting a video from CCC and it still won't play.
I can play any videos when I'm in Vimeo but somewhere between CCC and Vimeo, something goes astray.

iPhone4 and iPad3 both with iOS 6.1

I've got same issue here Tezza.

iPhone4 with iOS 6.1

It doesn't play on the Vimeo site?
For example http://vimeo.com/m/59464155

Comes up with the same warning as I mentioned on my last post.

very strange indeed. Can you get Dennis' video to play directly on vimeo.com and then post the link here?

so over vimeo i stopped postinf vids because of the BS that you have to though

Uwe. I downloaded the app onto my iPad 3. Even though I have downloaded the message keeps asking me to download. It does not to seem to recognise that it is already done. Checking recent items on the home page, I can sometimes not move to pages 2, 3 etc or backwards. Other than that everything I have tried has worked.

Hey uwe...using Samsung galaxy s3...android. .cannot tag photos ?? Bit annoying as I want to put photo up for calendar. .Please help. .as I only ever access ccc from this device

The link for sharing is.... http://vimeo.com/59464155
I tried using this link through CCC on my phone but still has the same problem.
The "m" between the com/ and /59464155 seems to be the culprit.

Hi Norman, are you referring to the MotoTribe iphone app from the Apple App store? That app is unrelated to the mobile optimized site.

Folbz, good point, I'll add the tagging back

Terry, the "Watch on vimeo" does link to http://vimeo.com/59464155 but then vimeo does its own device detection and redirects to http://vimeo.com/m/59464155
We'll have to try to duplicate the issue on the simulator to see what's going on. Sorry for the trouble and thanks for all the help!

No, not the app store. The message that appears when I log in on the top left hand corner of this site. I clicked and followed the instructions. As of last night it was still trying to get me to access the app even though I had downloaded it and logged in using it.???

Sorry, I'm not sure what the problem is. There is no app, just visit http://cruiser.mototribe.com on your mobile Internet browser.
Could you please take a screenshot of the error message that you are seeing about a "download" and then either upload it as a photo or email it to uwe at mototribe dot com.
Thanks a bunch in advance

Hi Norman, I think you are referring to the 'Install mototribe app' box that appears in the left hand corner of the screen on the iPad. It comes up regardless of whether you have the mototribe app installed on the iPad from the App Store or not. Don't click on it to install, just close it down, it is unrelated to the mobile site.

I had the PC version on my Galaxy S3 & it switch to the mobile version on Saturday when I logged on.

Thanks uwe...can tag photos now...thanks mate

Hey uwe...I'm on a desktop PC using Mozilla Firerfox, and the site is like I'm on a smartphone, and things are overlapping.

Hi T Rose,
yes, here is more info about this bug: http://cruiser.mototribe.com/discuss/issue-screen-width

Thanks uwe, I'll check it out!

Annie, You are probably right from the way you describe it. I have sent the screen image to Uwe to view. It is very annoying coming up all the time.

Congrats on your new bike, a V Star 1100 I understand, just don't tell your other half. Smiley-laughing

Hi Norman, I agree it is annoying... And it pops up even though I have the mototribe app installed!

Lol... How about that .... two Vstars I two weeks ? (Adrian's just minding the1100 for me for 12 months Smiley-wink )

BTW Norman, how is Trish's wrist?

Thanks so much for the screenshot, Norman, now I get it. Thanks for helping Annie. We'll get this fixed asap to either only show once or not show at all.

Annie,

Uwe has the photo and now knows what we were talking about with the app message and advises they will fix it.

Noted about holding the 1100 for you.

Trish had a full plaster cast fitted Monday, it was only a half cast the first week. I think everyone was surprised when she turned up Sunday to complete the theory section of her bike learners course, plaster cast and all. She got 97%, of course I rubbed it that she was not perfect. Now she waits till the cast comes off to complete the course.

Sorry Uwe for the subject diversion. Is there a way to allow people to create a topic spin off so off topic issues can continue as say a "child" or sub topic of a discussion? Sometimes starting a complete new discussion may not really be warranted, ie like me answering Annie's question.

Sorry to stray off topic Uwe.....

Norman, its great to hear that Trish is still keen! Hopefully the full cast will ensure it mends properly ! Please give her my best wishes Smiley-laughing

Good idea, Norman,
could you post that as a "Website Idea" so other members can chip in as well?

Annie,

Thanks. Her wrist healing well according to the X Rays. Thanks.

Awesome, thanks

Hi Annie, Norman,
we have added a fix to prevent the "install Mototribe" message to pop up all the time on your iPads. We have also changed the message a bit. Could you please let me know if that's working better now?
Thanks

Uwe, no joy. It still pops up regularly.

Same on mine too Uwe, still pops up on both the iPhone and iPad :(

Mine too on my iPhone. I already have it on my phone.

great idea
works well with i pad
posted a photo also with it
thanks

Norman, Annie, Terry,
when does it pop up? Only when you first visit the site? Only on the homepage?
Does it still pop up even after you have bookmarked it?
Do you Safari or chrome browsers?
Thanks a bunch!

Uwe I visit the site from my daughters iPad3 from time to time so the thing pops up even when the app is installed. Every time I enter the site even when i make it via the app

Uwe, it keeps popping up when I move from page to page as well as when I open up. The bowser is the standard ipad 3. I usually access by clicking on the app as downloaded from this site.

Pages

Add new comment

Please login if you already have an account or enter your details below to create one.

Your Details