Secondary menu

Search form

Powered by MotoTribe.com

Issues and Bugs

Discussion Comments Latest Activity
Blown headlight fuse issue
Not long after I tore apart the real to make and replace my sissy bar I've been constantly blowing...
by Andrew17   1 year ago

1
Edwins
Sounds like you accidentally shorted the wiring while working on the sissy bar. I'd remove the...
1 year ago
Videos..
I no longer will be posting any videos, as I have too much trouble with copyright songs on U Tube...
by BillBoucher   1 year ago

22
GertNL
Let's see the first vid Capt!
1 year ago
2004 V-Star 1100 Classic Charging Issues
Hi, can anyone tell me what is causing all the fire to keep draining from my battery while im...
by Johnnie69   1 year ago

2
USDSUQ
Stator or Regulator. Start with regulator cheaper. Regulator (Original Manufacturers will be a lot...
1 year ago
Strange engine noise.
So I just got a 1998 intruder vs. 1400. And it runs great. Except for when you start to take off it...
by Shane9   1 year ago

5 Bubbachicken Nice to know. Will check this on my new (to me) Intruder...
1 year ago
Smoked turn signals
So I just got into a huge discussion with a guy at Jiffy Lube about how fine it is to pass a...
by Jeremy15   1 year ago

4
vsnetzinger
Interesting
1 year ago
Yamaha xvs1100 Battery overcharging problem
So a few weeks ago i was on a ride with my brother and as we were sitting at a stop light at the...
by VetRider   2 years ago

2
VetRider
Thank you, i will look into the stator and the ground connections. Ill report back if anything...
2 years ago
Plug near ecu
Hi, I need some help, my m109r from 2008, has on the left side near ecu some plugs. In the white...
by Vzr1800   2 years ago

2
stevem109r
one of the plugs is for data.
2 years ago
Idle very high at stops except when in neutral (V Star 1100)
Hi, my 2007 V Star 1100 is idling high at stops, especially after highway driving.  When I kick it...
by Goatzilla   2 years ago

5 Goatzilla Thanks. I actually added Seafoam and it fixed the problem. Saved a whole bunch of money and hassle
2 years ago
Power Loss when riding
Hello, I have a 1989 Honda Shadow 1100. The bike runs and idles fine but a mile down the road the...
by Coby1   2 years ago

8 PaulBarton Runs fine for 15 miles and dies, have to wait one hour to restart, another 15 miles, same thing
2 years ago
Engine misfire/backfires
2004 Honda Sabre.1100 engine started to cut out like it was running out of fuel, backfired. Filled...
by DarrellSoli   2 years ago

7
Edwins
Outstanding. Glad you'll be back up and running soon.
2 years ago

Pages

Subscribe to Issues and Bugs